FAQ よくある質問
Q
バーコードが正常に入力できない(ケタが欠ける)
A
ブラウザのオートフィル機能を無効化してください。
症状
バーコード読み取り時にケタが一部欠けて入力され、
[IASOバーコードNo.は「グループ識別コード+数字8桁」の形式での入力してください。]
というエラーメッセージが表示される(下図)。
原因
ブラウザのオートフィル機能が、バーコード読み取りを阻害することが原因と考えられます。
オートフィル機能によりバーコード入力候補が表示されることで、バーコードリーダーからの入力が阻害される場合がございます。
主にEdgeで発生する症状ですが、Chrome等でも発生する場合がございます。
オートフィル機能が入力候補を表示している状態。
【オートフィル機能とは?】
ブラウザやOfficeソフトが入力履歴を学習し、先頭の文字列または入力欄名から文字列の候補を予測表示する機能。
本来は氏名、住所、ユーザーIDなどの入力を省くためのものです。
「オートコンプリート」と呼ぶ場合もあります。
対処法
ブラウザのオートフィル機能を無効化する。
【オートフィル機能の無効化手順】
※下記手順(2024年2月現在)は、ご使用のブラウザバージョンでの画面および項目名と合致しない場合がございます。
その場合は「ブラウザ名 オートコンプリートの無効化」等でお調べのうえ機能解除をお試しください。
- Chromeの場合
以下のURLより「住所の保存と入力」をオフにする。
chrome://settings/addresses - Edgeの場合
以下のURLより「基本情報の保存と入力」をオフにする。
edge://wallet/settings - FirefoxまたはSafariの場合
下記より手順をご覧ください。
参考「オートコンプリート解除方法(Firefox)」
https://support.biglobe.ne.jp/settei/browser/firefox/firefox-006.html
参考「オートコンプリート解除方法(Safari)」
https://support.biglobe.ne.jp/settei/browser/safari/safari-006.html
東北緑化環境保全株式会社 IASOプロジェクト